Вопрос по информатике:
Составить программу вычисления произведения
P=sin 1 • sin 2 • sin 3•...•sin n
- 14.12.2017 12:59
- Информатика
- remove_red_eye 3622
- thumb_up 32
Ответы и объяснения 1
//Версия 3.3, сборка 1634
begin
write('P=',SeqGen(ReadInteger,x->sin(x),1).Aggregate(Real(1),(a,b)->a*b));
end.
- 15.12.2017 00:21
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.