Вопрос по информатике:
Составить программу произведенийквадратов 5 нечетных чисел , начиная с 3.Вывести на экран эти числа и их произведения
- 21.11.2017 14:12
- Информатика
- remove_red_eye 18489
- thumb_up 42
Ответы и объяснения 2
var a, b, q, w, e, r, t: integer; SQR: string;begin q:=3; w:=5; e:=7; r:=9; t:=11; SQR:=SQR; writeln('Введите SQR то бы увидеть все квадраты и произведение всех квадратов'); write('Введите нечетные числа. От 3 до 11: '); read(SQR); if SQR=SQR then writeln('3*3= ', q*q); writeln('5*5= ', w*w); writeln('7*7= ', e*e); writeln('9*9= ', r*r); writeln('11*11= ', t*t); writeln('Произведения всех квадратов: ', q*q*w*w*e*e*r*r*t*t); read(a); if a=11 then writeln('Произведение квадратов: 11*11') else if a=9 then writeln('Произведение квадратов: 9*9') else if a=7 then writeln('Произведение квадратов: 7*7') else if a=3 then writeln('Произведение квадратов: 3*3') else if a=5 then writeln('Произведение квадратов: 5*5') else writeln('Доступно: 3, 5, 7, 9, 11'); end.
- 23.11.2017 12:21
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.
