Вопрос по информатике:
N школьников делят k яблок поровну, неделящийся остаток остается в корзинке. Сколько яблок достанется каждому школьнику? Сколько яблок останется в корзинке? Программа получает на вход числа n и k и должна вывести искомое количество яблок (два числа).
- 09.09.2018 15:32
- Информатика
- remove_red_eye 13047
- thumb_up 34
Ответы и объяснения 1
n, k: integer;
begin
readln(n);
readln(k);
writeln('В корзине останется ', k mod n,' яблок');
writeln('Каждый получит по ', k div n,' яблок');
end.
- 01.01.1970 00:00
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.