Вопрос по информатике:
Составить программу маленькой вращающейся стрелки. В паскале. Используя массивы состоящий из 4-Х символов |,\,_,/
- 20.03.2018 16:30
- Информатика
- remove_red_eye 5808
- thumb_up 42
Ответы и объяснения 1
uses
CRT;
var
a: array [1..4] of char;
i: integer;
begin
i := 1;
a[1] := '|'; a[2] := '/'; a[3] := '-'; a[4] := '\';
while (true) do
begin
ClrScr();
Write(a[i]);
if (i = 4) then
i := 1
else
inc(i);
Sleep(250);
end;
end.
- 21.03.2018 10:01
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.