Вопрос по информатике:
Составьте программу вычисления суммы 2/3+3/4+4/5+...+10/11 с использованием оператора while
- 05.01.2018 16:16
- Информатика
- remove_red_eye 8704
- thumb_up 10
Ответы и объяснения 1
begin
i:=1; s:=0;
while i<10 do
begin
i:=i+1;
s:=s+i/(i+1);
end;
writeln('s = ',s:6:4);
end.
Результат:
s = 7.4801
- 06.01.2018 03:59
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.