Вопрос по информатике:
Пожалуйста напишите программу рисующую бабочку из символов в pascalABC.NET
- 09.06.2018 15:59
- Информатика
- remove_red_eye 2228
- thumb_up 47
Ответы и объяснения 1
begin
writeln('_Y888888bo.._______:______:______..od888888Y');
writeln('__8888888888b..____:_____:____.d8888888888 ');
writeln('__88888Y*__`Y8b.____`_ __?___.d8Y*__`Y88888 ');
writeln('_Y88888__.db.__.Yb.__*.__.*__.dY.__.db.__8888Y ');
writeln('___`888__Y88Y____?b_()_d?___ Y88Y__888? ');
writeln('____888b___"* _______(.)_______"*__. d888 ');
writeln('___ Y888888bd8g."*__.....*:*..g8bd888888Y ');
writeln('_______*Y*___.8.___....d()b...._8.___*Y* ');
writeln('________.!__.8*_. db_.d..*:*..bdb._*8.__!.');
writeln('__________d88__*__.8_(.)_8.__*__88b ');
writeln('_______:888888888Y*______*Y888888888:');
writeln('_______*!_8888888?________`8888888_!*');
writeln('_________*8Y__`"Y__________Y"?__Y8*');
readln();
end.
Если некорректно отобразилось, то скопируй отсюда: pastebin.com/DcVSgV0h
- 01.01.1970 00:00
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.