Вопрос по информатике:
Написать программу которая подсчитывает количество элементов равных к еденице!
- 19.06.2015 16:11
- Информатика
- remove_red_eye 4737
- thumb_up 23
Ответы и объяснения 1
Program mas1;
var a:array[1..100] of integer;
i,k,n:integer;
Begin
randomize;
k:=0;
writeln('Введите размерность массива',n);
readln(n);
for i:=1 to n do
a[i]:=random(10)+1; readln;
for i:=1 to n do
begin if a[i]=1 then
k:=k+1;
end;
writeln('k=',k);
readln;
End.
- 20.06.2015 15:19
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.