Вопрос по информатике:
Напишите программу, которая подсчитает сумму натуральных чисел от 1 до n
Вот пример из задачи:
Написать пр-му, которая выводит все натуральные числа от 1 до n
Program zd;
var i,n: integer;
Begin
Writeln('Введите n');
readln(n);
for i:=i to n do
begin
writeln(i,' ');
end;
end.
- 13.09.2018 00:00
- Информатика
- remove_red_eye 10876
- thumb_up 25
Ответы и объяснения 1
var n,sum,i: integer;
begin
readln(n);
sum:=0;
for i:=1 to n do sum:=sum+i;
write('сумма: ',sum);
end.
- 14.09.2018 17:37
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.