Вопрос по информатике:
Составить программу паскаль для вычисления нечётных чисел меньше 16 цикл репит
- 15.02.2018 07:43
- Информатика
- remove_red_eye 18296
- thumb_up 8
Ответы и объяснения 1
begin
n:=16;
repeat
dec(n);
if (n mod 2)=0 then continue;
writeln(n);
until n=0;
end.
Выводит с новой строки все нечетные числа, которые меньше 16-ти.
- 16.02.2018 18:50
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.