Вопрос по информатике:
Помогите пожалуста составить программу С++:Записать функцию вычисления модуля числа n modul (n) и использовать ее для вычисления среднего арифметического модулей трех произвольных чисел.
- 06.10.2016 19:50
- Информатика
- remove_red_eye 3345
- thumb_up 50
Ответы и объяснения 1
#include
using namespace std;
double modul(double n) {
if (n < 0) return -n;
else return n;
}
int main() {
double a = modul(-100);
double b = modul(100);
double c = modul(-25);
cout << (a + b + c) / 3 << endl;
system("pause");
return 0;
}
- 07.10.2016 01:10
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.