Вопрос по информатике:
Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0». Использовать цикл с постусловием.
Pascal
- 09.03.2015 21:17
- Информатика
- remove_red_eye 3527
- thumb_up 11
Ответы и объяснения 1
Var a,b:integer;
begin
readln(a,b);
if (a=0) or (b=0) then writeln('Операция не выполнена, т.к введен 0')
else writeln(a*b);
end.
- 01.01.1970 00:00
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.