Вопрос по информатике:
Пусть пользователь вводит 2 целых числа - длины сторон прямоугольника. Составьте программу вычисления площади и периметра прямоугольника.
- 12.09.2015 13:06
- Информатика
- remove_red_eye 4789
- thumb_up 29
Ответы и объяснения 1
begin
writeln ('Введите стороны a и b');
writeln ('Введите сторону a');
readln (a);
writeln ('Введите сторону b');
readln (b);
writeln;
writeln ('Периметр = ', (a+b)*2);
writeln ('Площадь = ', a*b);
readln;
end.
- 13.09.2015 22:04
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.