Вопрос по информатике:
Pascal
Написать программу с использованием цикла с параметром.
Дано целое число n (>0). Найдите произведение 1/6*4/11*...*N^2/(n^2+2n+3) (вещественное число)
- 05.01.2016 15:08
- Информатика
- remove_red_eye 2254
- thumb_up 40
Ответы и объяснения 1
// PascalABC.NET 3.1, сборка 1219 от 16.04.2016
begin
var p:=1.0;
for var i:=1 to ReadInteger('n=') do
p*=sqr(i)/(sqr(i+1)+2);
Writeln(p)
end.
Тестовое решение
n= 10
0.00308222811150801
- 06.01.2016 02:47
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.