Вопрос по информатике:
Составить программу на языке Паскаля:Даны четыре числа. Найти сумму и произведение этих чисел
- 13.02.2015 16:22
- Информатика
- remove_red_eye 3106
- thumb_up 18
Ответы и объяснения 1
var
a,b,c,x:integer;
begin
readln(a,b,c,x);
writeln('Сумма: ',a+b+c+x);
writeln('Произведение: ',a*b*c*x);
end.
- 14.02.2015 07:00
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.