Вопрос по информатике:
По информатике , составить программу для нахождения суммы 4 трёх значенных чисел
- 14.06.2018 19:56
- Информатика
- remove_red_eye 18204
- thumb_up 48
Ответы и объяснения 1
i,sum,tmp:integer;
begin
for i:= 1 to 4 do
begin
read(tmp);
sum:= sum+tmp;
end;
Writeln(sum);
end.
- 15.06.2018 11:44
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.