Вопрос по информатике:
Введите с клавиатуры 8 положительных целых чисел. Определите, сколько из них делятся на 3 и при этом заканчиваются на 4. Программа должна вывести одно число : количество чисел кратных 3 и оканчивающихся на 4
ПРОГРАММА ДЛЯ ПАСКАЛЯ
- 13.07.2018 13:22
- Информатика
- remove_red_eye 12891
- thumb_up 26
Ответы и объяснения 2
- 14.07.2018 03:16
- thumb_up 43
//Версия 3.3, сборка 1611
begin
write(ReadSeqInteger(8).Where(x->(x mod 3=0) and (x mod 10=4)).Count());
end.
- 15.07.2018 18:39
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.