Вопрос по информатике:
Написать программу удаляющую из записи все четные цифры. Например. из числа 12345 должно получится 135
- 03.12.2015 00:41
- Информатика
- remove_red_eye 12610
- thumb_up 42
Ответы и объяснения 1
t,s:String;
i:integer;
Begin
Readln(s);
For i:= 1 to length(s) do
if i mod 2 = 0 then continue
else t:= t +s[i];
Writeln(t);
end.
- 03.12.2015 03:09
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.