Вопрос по информатике:
Определите значение переменной y после выполнения следующего фрагмента программы:
х:=25;у:=-20;
while x*y<0 do
begin
x:=x-5;
y:=y+2
end;
- 11.01.2018 00:31
- Информатика
- remove_red_eye 6186
- thumb_up 46
Ответы и объяснения 1
begin
x:=25;
y:=-20;
while x*y<0 do begin
x:=x-5;
y:=y+2
end;
writeln('x=',x,' y=',y);
end.
// x = 0
// y = -10
- 11.01.2018 07:58
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.