Вопрос по информатике:
Помогите написать программу на pascalABC
Вычислить сумму квадратов вводимых чисел. числа вводятся, пока не будет нажат ноль.
- 02.09.2018 15:10
- Информатика
- remove_red_eye 11730
- thumb_up 12
Ответы и объяснения 2
var a: integer;
sum: real;
begin
sum:=0;
readln(a);
while a0 do
begin
sum:=sum+a*a;
readln(a);
end;
write(sum);
end.
- 03.09.2018 05:54
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.