Вопрос по информатике:
Составить программу которая определяет количество целых чисел среди 4 которые вводятся с клавиатуры
- 06.11.2017 08:18
- Информатика
- remove_red_eye 11963
- thumb_up 9
Ответы и объяснения 1
var i,k:integer;
b:array [1..4] of real;
begin
for i:=1 to 4 do read(b[i]);
for i:=1 to 4 do if frac(b[i]) = 0 then k:=k+1;
write (k);
end.
- 07.11.2017 14:49
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.