Вопрос по информатике:
Составить программу которая вводит 5 чисел и подсчитывает количество четных и нечётных чисел
ПОЖАЛУЙСТА !!!!!!!!!!!!срочно нужно
- 17.11.2017 18:44
- Информатика
- remove_red_eye 11918
- thumb_up 42
Ответы и объяснения 2
a,b,c: integer;
begin
readln(a);
c:=0;
while a0 do
begin
b:= a mod 10;
a:= a div 10;
if x mod 2=0 then
c:=c+1;
end;
writeln(c)
end.
- 18.11.2017 00:30
- thumb_up 17
begin
readln(a);
q:=0;
while a0 do
begin
z:=a mod 10;
a:=a div 10;
if a mod 2=0 then
q:=q+1;
end;
writeln(q);
end.
- 19.11.2017 06:55
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.