Вопрос по информатике:
Составьте программу которая подсчитывает количество цифр в строке(коды цифр от 48 до 57)
- 21.05.2018 15:35
- Информатика
- remove_red_eye 10348
- thumb_up 43
Ответы и объяснения 1
i,n: integer;
begin
n:=0;
write('строка: '); readln(s);
for i:=1 to length(s) do
if ord(s[i]) in [48..57] then inc(n);
writeln(n);
end.
строка: абвг12де0124уст
6
- 22.05.2018 04:12
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.