Вопрос по информатике:
СРОЧНООООООО
СЧЕТ НА МИНУТЫ!
с клавиатуры вводятся числа. конец ввода 0. определите количество двузначных чисел, сумма цифр которых четная
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 12.06.2016 14:56
- Информатика
- remove_red_eye 15414
- thumb_up 42
Ответы и объяснения 1
n, sum :integer;
begin
readln(n);
sum:= (n div 10) + (n mod 10);
write(sum,' - ');
if sum mod 2 = 0 then
write('четная')
else
write('нечетная');
end.
- 14.06.2016 00:42
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.