Вопрос по информатике:
Написать программу в паскале:
Вычислить сумму 2^2+2^3+2^4+...+2^10.Операцию возведения в квадрат не использовать.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 05.08.2015 23:14
- Информатика
- remove_red_eye 13974
- thumb_up 21
Ответы и объяснения 1
// PascalABC.NET 3.1, сборка 1184 от 02.03.2016
begin
var m:=2*2;
var s:=m;
for var i:=3 to 10 do begin m*=2; s+=m end;
Writeln(s)
end.
Тестовое решение:
2044
- 06.08.2015 19:49
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.