Вопрос по информатике:
Помогите, пожалуйста)
Надо написать программу вычисления по информатике
(Х^2+1) , если х>0
Иначе (Х^2-1)
Благодарю
- 13.08.2018 09:07
- Информатика
- remove_red_eye 15950
- thumb_up 30
Ответы и объяснения 1
var
x,S : integer;
begin
writeln('Введите X: ');
readln(x);
if x>0 then
S:=x*x+1
else
S:=x*x-1;
writeln('Ответ равен= ',S);
End.
- 14.08.2018 17:16
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.