Вопрос по информатике:
1. Напишите программу вычисления в массиве из n элементов, заданных с клавиатуры, количества нечетных элементов.
- 13.12.2016 15:35
- Информатика
- remove_red_eye 14270
- thumb_up 7
Ответы и объяснения 1
......k:=0; ( k-количество нечетных элементов)
for i:=1 to n do begin if (a[i] mod 2=0) then k:=k+1;end; writeln(k);......
(цикл для счета нечетных элементов)
- 14.12.2016 20:00
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.