Вопрос по информатике:
Помогите плиз!!!
Делать через freepascal или Pascal ABC!
А + B
Даны целые числа A и B. Необходимо найти сумму этих чисел.
Формат входных данных
Во входном файле в единственной строке записаны A и B, разделённые пробелом.
Формат выходных данных
В выходной файл выведите число, являющееся ответом.
- 24.11.2017 11:17
- Информатика
- remove_red_eye 5334
- thumb_up 27
Ответы и объяснения 1
var A, B: integer;
begin
write('Введите A, B = '); readln(A, B);
writeln(A+B);
end.
//Pascal ввод/вывод через текстовый файл
//input.txt должен находиться в папке с программой
var
A, B: integer;
t1, t2: text;
begin
assign(t1, 'input.txt');
assign(t2, 'output.txt');
reset(t1);
readln(t1, A, B);
close(t1);
rewrite(t2);
write(t2, A+B);
close(t2);
end.
- 25.11.2017 07:21
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.