Вопрос по информатике:
Найти периметр треугольника: А=2, В=3, С=4 на языке Паскаля Написать программу решения
- 03.04.2018 19:59
- Информатика
- remove_red_eye 18335
- thumb_up 19
Ответы и объяснения 1
var A,B,C,P:integer;
begin
A:=2;
B:=3;
C:=4;
P:=A+B+C;
writeln('Периметр треугольника равен = ', P);
end.
- 04.04.2018 06:41
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.