Вопрос по информатике:
Составить программу. дана сторонасоставить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль ABC
- 25.06.2018 10:20
- Информатика
- remove_red_eye 10236
- thumb_up 46
Ответы и объяснения 1
Var a,S,P:integer;
Begin
Readln(a);
S:=a*a;
P:=a*4;
writeln('Периметр = ',P,' Площадь = ',S);
readln;
end.
- 26.06.2018 13:45
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.