Вопрос по информатике:
Составьте программу нахождения суммы всех целых чисел в диапазоне от -5 до n
- 24.10.2017 09:41
- Информатика
- remove_red_eye 13218
- thumb_up 7
Ответы и объяснения 1
var i,sum,n: integer;
begin
readln(n);
sum:=0;
for i:=-5 to n do sum:=sum+i;
writeln(sum);
end.
- 25.10.2017 02:35
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.