Вопрос по информатике:
Составьте программу вывода значения переменной а(тип real) c тремя цифрами в дробной части. Помогите пожалуйста)
- 22.09.2015 04:57
- Информатика
- remove_red_eye 13294
- thumb_up 45
Ответы и объяснения 1
var a:real;
begin
write('a=');readln(a);
writeln('a=',a:5:3)
end.
Здесь а:5:3 как раз показывает, что на вывод числа а затратится 5 знакомест, из которых 3 после запятой
- 23.09.2015 21:59
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.