Вопрос по информатике:
ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО напишите программу на языке паскаль к уравнению
y=sqrt(x)/x^m+cos(z)
- 10.02.2018 07:43
- Информатика
- remove_red_eye 1973
- thumb_up 42
Ответы и объяснения 1
m,y,z,x :real;
begin
writeln('X:=');
read(x);
writeln('z:=');
read(z);
writeln('m:=');
read(m);
y:=sqrt(x)/power(x,m)+cos(z);
write(y);
end.
- 11.02.2018 01:06
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.