Вопрос по информатике:
Надо написать программу: ввести 10 любых чисел и посчитать сколько из этих чисел положительных
- 02.09.2017 12:08
- Информатика
- remove_red_eye 20080
- thumb_up 36
Ответы и объяснения 1
const n = 10;
Var a:array [1..n] of integer;
i, sum:integer;
begin
sum:=0;
for i:=1 to n do read(a[i]);
for i:=1 to n do if a[i] < 0 then Inc(sum);
write(sum);
end.
- 03.09.2017 12:08
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.