Вопрос по информатике:
Составить программу нахождения количества четных элементов массива
Помогите пожалуйста!
- 03.07.2018 04:44
- Информатика
- remove_red_eye 8677
- thumb_up 12
Ответы и объяснения 2
- 04.07.2018 21:36
- thumb_up 25
Var A:array [1..10] of integer;
i,k:integer;
begin
for i:=1 to 10 do
read (A[i]);
k:=0;
for i:=1 to 10 do
if A[i] mod 2=0 then
k:=k+1;
writeln;
writeln (k);
end.
наверное так, но лучше проверь в паскале
- 05.07.2018 06:14
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.