Вопрос по информатике:
Составьте программу, по которой компьютер десять раз запросит ввод целых чисел и в результате сообщит, сколько среди введенных чисел четных и сколько нечетных
- 11.10.2017 08:40
- Информатика
- remove_red_eye 827
- thumb_up 8
Ответы и объяснения 1
b,c,i:integer;
begin
writeln('Write 10 numbers:');
for i:=1 to 10 do
read(a[i]);
b:=0;
c:=0;
for i:=1 to 10 do
if a[i] mod 2=0
then b:=b+1
else c:=c+1;
writeln('Even numbers:',b); // Четных
writeln('Odd numbers:',c); // Нечетных
readln
end.
- 12.10.2017 05:06
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.