Вопрос по информатике:
Составьте программу, где вводиться 10 элементов массива, и каждый элемент увеличивается на 3
- 09.09.2016 14:29
- Информатика
- remove_red_eye 11574
- thumb_up 41
Ответы и объяснения 1
var
A: array [1..10] of integer;
i: byte;
begin
writeln('Заполнение массива.');
for i := 1 to 10 do
begin
write('A[', i, ']='); readln(A[i]);
A[i] := A[i] + 3;
end;
writeln;
for i := 1 to 10 do
write(A[i]:4);
writeln; readln;
end.
- 01.01.1970 00:00
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.