Вопрос по информатике:
Напишите программу(Паскаль) Дан радиус окружности 10см найти длину окружности
- 23.08.2018 02:35
- Информатика
- remove_red_eye 13381
- thumb_up 38
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
// Можно ввести любое число
begin
var r:= ReadInteger('r =');
Writeln('P =', 2*r*arccos(-1):0:5);
end.
- 24.08.2018 23:18
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.