Вопрос по информатике:
Сколько раз будет выполнен этот цикл?
i:=2;
while i<5 do begin
writeln('Привет!');
i:=i+1;
end;
Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза?
i:=...;
while i>=6 do begin
writeln('Привет!');
i:=i-1;
end;
Чему будет равно значение переменной «a» после выполнения этого цикла?
i:=3;
a:=12;
while i<3 do begin
a:=a+i;
i:=i+1;
end;
Сколько строк напечатает программа:
var k,l:integer;
begin
k:=8;
while k>0 do
begin
l:=10;
while l<15 do
begin
writeln('Мне нравится Паскаль.');
l:=l+1;
end;
k:=k-1;
end;
end.
- 19.09.2018 15:59
- Информатика
- remove_red_eye 17741
- thumb_up 29
Ответы и объяснения 2
3 раза
Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза?
Число 3
Чему будет равно значение переменной «a» после выполнения этого цикла?
a = 12
Сколько строк напечатает программа?
5*8 = 40
- 20.09.2018 00:27
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.