Вопрос по информатике:
Составить программу которая вызначает сколько складаемых должно быть в сумме 1+2+3+4+..., чтобы сумма оказалась больше чем задуманное число n . 25 баллов. Pascal ABC
- 20.06.2016 12:44
- Информатика
- remove_red_eye 2592
- thumb_up 41
Ответы и объяснения 1
var a, s, n: integer;
begin
writeln("введите число");
readln(n);
a:=1;
while s > n do
begin
s:= s + a;
a:=a+1;
end;
writeln(a);
end.
может так? проверь
- 21.06.2016 19:01
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.