Вопрос по информатике:
Составить программу, выводящую на экран все двузначные числа, у которых Сумма цифр является четным числом.
- 14.09.2017 10:06
- Информатика
- remove_red_eye 13173
- thumb_up 20
Ответы и объяснения 1
begin
for i:=10 to 99 do
if (i div 10 + i mod 10) mod 2=0 then write(i,' ');
end.
Результат:
11 13 15 17 19 20 22 24 26 28 31 33 35 37 39 40 42 44 46 48 51 53 55 57 59 60 62 64 66 68 71 73 75 77 79 80 82 84 86 88 91 93 95 97 99
- 16.09.2017 00:36
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.