Вопрос по информатике:
Дан массив из n элементов.Написать программу, уменьшающую все элементы массива на еденицу
- 24.07.2018 20:33
- Информатика
- remove_red_eye 3116
- thumb_up 30
Ответы и объяснения 1
A: array [1..10] of integer;
i, n: integer;
begin
for i := 1 to 10 do
begin
write('Введите A[', i, '] = ');
readln(A[i]);
end;
writeln('Ваш массив.');
for i := 1 to 10 do
write(A[i]:4);
writeln('Все элементы массива были уменьшены на 1.');
for i := 1 to 10 do
begin
A[i] := A[i] - 1;
write(A[i]:4);
end;
end.
- 25.07.2018 15:23
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.