Вопрос по информатике:
Помогите написать программу для решения этой задачи на паскале:"хватит ли N= 180 штук кафельной плитки шириной A= 0,2 м шириной B=0,3 м для покрытия пола в помещении площадью S=12 м²?"
- 18.01.2018 15:07
- Информатика
- remove_red_eye 3414
- thumb_up 39
Ответы и объяснения 1
begin
n:=180;
s:=12;
a:=0.2;
write('Ширина ',a:3:1,' - ');
if a*a*n>=s then writeln('Yes')
else writeln('No');
b:=0.3;
write('Ширина ',b:3:1,' - ');
if b*b*n>=s then writeln('Yes')
else writeln('No');
end.
Результат:
Ширина 0.2 - No
Ширина 0.3 - Yes
- 19.01.2018 18:39
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.