Вопрос по информатике:
Напишите программу на Паскале.вычислите произведение чисел от 1 до 100 кратных 3
- 27.01.2017 05:24
- Информатика
- remove_red_eye 1123
- thumb_up 49
Ответы и объяснения 1
Var
i, p:longint;
begin
p:=1;
for i:=1 to 100 do
if (i mod 3)=0 then p:=p*i;
writeln('resuktat ',p)
end.
- 28.01.2017 10:05
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.