Вопрос по информатике:
Написать программу, которая посчитает значение примера √(100+√(98+√(96+...+√(2)))) в Паскале
- 23.12.2016 11:27
- Информатика
- remove_red_eye 903
- thumb_up 25
Ответы и объяснения 1
var a,b:integer;
begin
write('Введите N : ');
read(a);
b:=sqrt(100+sqrt(98+sqrt(96+a+sqrt(2))));
writeln('Результат -',b);
end.
- 24.12.2016 06:11
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.