Вопрос по информатике:
Составьте программу выводящую true если вводимая с клавиатуры координата x принадлежит отрезку[-5;10] и false в противном случае
- 19.03.2018 21:02
- Информатика
- remove_red_eye 4269
- thumb_up 50
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadlnReal.Between(-5,10))
end.
Примеры
3.7
True
18
False
- 20.03.2018 06:06
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.