Вопрос по информатике:
1. Напишите программу, анализирующую данные пожарного датчика в помещении, которая выводит сообщение «Пожароопасная ситуация», если температура в комнате превысила 60 С. Значение температуры вводится с клавиатуры. VBA
- 13.10.2017 21:16
- Информатика
- remove_red_eye 3475
- thumb_up 45
Ответы и объяснения 1
using namespace std;
int main()
{
setlocale(LC_ALL,"Russian");
float a;
cin>>a;
if(a>60)
cout<<"Пожароопасная ситуация";
return 0;
}
- 14.10.2017 22:38
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.