Вопрос по информатике:
Составьте программу, которая из слова "форматирование" получает три других слова: "форма", "тир", "ров". Выведите эти слова на экран в столбик. Срочно!!!!
- 24.03.2018 06:55
- Информатика
- remove_red_eye 2930
- thumb_up 18
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
var s:='форматирование';
Writeln(s.Left(5),NewLine,s[6:9],NewLine,s[8:11])
end.
Результат
форма
тир
ров
- 25.03.2018 16:29
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.