Вопрос по информатике:
Вычислить число и месяц в невисокосном году по номеру дня(информатика , написать программу )
- 17.12.2017 09:06
- Информатика
- remove_red_eye 7173
- thumb_up 19
Ответы и объяснения 1
number, day, month: integer;
begin
writeln('Напишите день');
readln(number);
day := (number mod 30);
month := (number div 30);
writeln(day, '.', month);
end.
- 18.12.2017 02:19
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.