Вопрос по информатике:
С помощью while и for (2 программы) напишите программу вывода всех чисел в диапазоне от 5 до 55 включительно.
- 14.09.2017 00:21
- Информатика
- remove_red_eye 13812
- thumb_up 36
Ответы и объяснения 1
1.for a:=5 to 55 do
write (a);
2.
a:=5;
while a<55 do
begin
write (a);
a:=a+1;
end;
end.
- 15.09.2017 06:25
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.