Вопрос по информатике:
Составить программу вычисления произведения элементов, значения которых укладываются в интервал от 1 до 10. В С++
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 26.10.2015 23:20
- Информатика
- remove_red_eye 4886
- thumb_up 33
Ответы и объяснения 1
using namespace std;
int main()
{
int tmp{1};
for (int i = 1; i <= 10; ++i) {
tmp *= i;
}
cout << tmp;
return 0;
}
- 27.10.2015 16:08
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.